Skip to main content
Мы публикуем частые обновления нашей документации, и перевод этой страницы, возможно, еще выполняется. Актуальные сведения см. в документации на английском языке.

Поддерживаемые браузеры

Для оптимальной работы с GitHub рекомендуем использовать последнюю версию Chrome, Edge, Firefox или Safari.

Сведения о поддержке веб-браузеров для GitHub

Мы разрабатываем GitHub с учетом последних версий веб-браузеров. Поэтому рекомендуется использовать последнюю версию одного из следующих браузеров.

Если вы не используете последнюю версию рекомендуемого браузера или выбрали браузер, не указанный выше, GitHub или некоторые функции могут не работать должным образом или вообще не работать.

Дополнительные сведения о том, как мы поддерживаем совместимость браузеров для продуктов GitHub, см. в репозитории github/browser-support.

Некоторые поставщики браузеров предоставляют выпуски расширенной поддержки. Мы делаем все возможное, чтобы обеспечить соответствующее функционирование GitHub в последних выпусках расширенной поддержки следующих браузеров:

В более ранних выпусках расширенной поддержки GitHub может не работать должным образом, и некоторые функции могут быть недоступны.

Сборки бета-версии и версии разработчика

Вы можете столкнуться с непредвиденными ошибками в сборках бета-версии и версии разработчика поддерживаемых нами браузеров. Если вы столкнулись с ошибкой в GitHub в одной из этих невыпущенных сборок, проверьте, есть ли эта ошибка также и в стабильной версии того же браузера. Если ошибка существует только в нестабильной версии, попробуйте сообщить об ошибке разработчику браузера.