Skip to main content

Esta versão do GitHub Enterprise será descontinuada em 2023-01-18. Nenhum lançamento de patch será feito, mesmo para questões críticas de segurança. Para obter melhor desempenho, segurança aprimorada e novos recursos, atualize para a última versão do GitHub Enterprise. Para obter ajuda com a atualização, entre em contato com o suporte do GitHub Enterprise.

Sobre a prioridade do tíquete

Você pode comunicar a gravidade do seu problema e como ele está afetando você e sua equipe, definindo a prioridade do seu tíquete de suporte.

Ao entrar em contato com Suporte do GitHub Enterprise, você pode escolher four prioridades de tíquete: Urgent, High, Normal ou Low.

GitHub tem o exclusivo critério para modificar a prioridade de um tíquete a qualquer momento e pode reduzir a prioridade de um tíquete após determinar e mitigar a causa primária de um problema.

Prioridade do tíquete para GitHub Enterprise Server

PrioridadeDescriçãoExemplos
UrgentHá uma falha do GitHub Enterprise Server em um ambiente de produção, e ela afeta diretamente a operação da sua empresa.

Suporte para tíquetes com prioridade Urgent está disponível apenas em inglês.
  • Erros ou falhas que afetam a funcionalidade central do Git ou do aplicativo web para todos os usuários
  • Redução de desempenho grave para a maioria dos usuários
  • Armazenamento esgotado ou que se preenche rapidamente
  • Incapacidade de instalar um arquivo de licença renovado
  • Incidente de segurança
  • Perda de acesso administrativo à instância sem solução alternativa conhecida
  • Falha ao restaurar um backup para um ambiente de produção
HighGitHub Enterprise Server está falhando em um ambiente de produção, mas o impacto em seu negócio é limitado.
  • Redução de desempenho que reduz a produtividade para muitos usuários
  • Redução de redundância de falha de Alta Disponibilidade (HA) ou nós de cluster
  • Falha no backup da instância
  • Falha ao restaurar um backup para um ambiente de teste ou de preparo que poderia comprometer a restauração bem-sucedida de um ambiente de produção
NormalVocê está enfrentando problemas limitados ou moderados com GitHub Enterprise Server, ou tem dúvidas gerais sobre a operação de sua instância.
  • Problemas em um ambiente de teste ou de preparo
  • Recomendações sobre como usar as APIs e os recursos do GitHub Enterprise Server ou dúvidas sobre como configurar a integração de terceiros por meio da sua instância
  • Problemas com ferramentas para migração de dados do usuário que GitHub fornece
  • Atualizações
  • Relatórios de bugs
  • Recursos que não estão funcionando como esperado
  • Dúvidas gerais de segurança
LowVocê tem uma dúvida ou sugestão sobre GitHub Enterprise Server que não seja sensível ao tempo ou que não bloqueia a produtividade da sua equipe.
  • Solicitações de recursos
  • Comentários sobre o produto
  • Pedidos de verificação de integridade (disponível para clientes com Premium plan somente no momento)
  • Notificar GitHub de manutenção planejada na sua instância

Prioridade do tíquete para Advanced Security

PrioridadeDescrição
HighO Advanced Security não está funcionando, ou está parado ou seriamente afetado, de modo que o usuário final não pode razoavelmente continuar o uso do software e nenhuma solução alternativa está disponível.
NormalO Advanced Security está funcionando de maneira inconsistente, causando prejuízo no uso e na produtividade do usuário final.
LowAdvanced Security está funcionando de maneira consistente, mas o usuário final solicita pequenas alterações no software, como atualizações de documentação, defeitos estéticos ou aprimoramentos.

Leitura adicional