Skip to main content

Exploradores compatibles

Para obtener la mejor experiencia con GitHub AE, se recomienda usar la versión más reciente de Chrome, Edge, Firefox o Safari.

Acerca de la compatibilidad del explorador web con GitHub AE

GitHub AE se ha diseñado para los exploradores web más recientes. Se recomienda usar la versión más reciente de un de los exploradores siguientes.

Si no utiliza la versión más reciente de un explorador recomendado, o bien si usa uno que no aparece en la lista anterior, es posible que GitHub AE o algunas características no funcionen de la forma esperada o no lo hagan en absoluto.

Para más información sobre cómo se mantiene la compatibilidad con los exploradores en los productos de GitHub, vea el repositorio github/browser-support.

Algunos proveedores de exploradores proporcionan versiones de soporte extendido. Nos esforzamos al máximo para garantizar que GitHub AE funcione correctamente en la versión de soporte extendido más reciente para:

En versiones anteriores de soporte extendido, es posible que GitHub AE no funcione de la forma esperada y que algunas características no estén disponibles.

Construcciones de programador y beta

Puedes encontrar errores inesperados en beta y en construcciones de programador de nuestros navegadores compatibles. Si encuentras un error en GitHub AE en uno de estas construcciones no lanzadas, verifica que también exista en la versión estable del mismo navegador. Si el error solo existe en la versión inestable, considera informar el error al programador del navegador.