サポートされているブラウザ

GitHub は、最新の Web ブラウザをサポートするよう設計されています。 ChromeFirefoxSafariMicrosoft Edgeの現在のバージョンがサポートされています。

Firefox の延長サポートリリース

弊社は Firefox の最新の拡張サポートサービス (ESR) をサポートするのに最善を尽くしています。 Firefox の古いバージョンは、GitHub のいくつかの機能を作動させなくする可能性がありますので、Firefox の最新バージョンが必要です。

ベータ版および開発者版

サポートしているブラウザのベータ版や開発者版では予期しないバグに出くわす可能性があります。 このようなリリースされていないビルドで、GitHub 上のバグに出くわした場合、同じブラウザの正式バージョンでも存在するかどうか確認してください。 もしバグが非公式バージョンに限って存在する場合、バグをブラウザのデベロッパーに報告することを検討してください。

このドキュメントは役立ちましたか?プライバシーポリシー

これらのドキュメントを素晴らしいものにするのを手伝ってください!

GitHubのすべてのドキュメントはオープンソースです。間違っていたり、はっきりしないところがありましたか?Pull Requestをお送りください。

コントリビューションを行う

OR, コントリビューションの方法を学んでください。

問題がまだ解決していませんか?

GitHubコミュニティで質問するサポートへの連絡