Skip to main content

Supported browsers

For the best experience with GitHub AE, we recommend using the latest version of Chrome, Edge, Firefox, or Safari.

About web browser support for GitHub AE

We design GitHub AE with the latest web browsers in mind. We recommend that you use the latest version of one of the following browsers.

If you do not use the latest version of a recommended browser, or if you use a browser that is not listed above, GitHub AE or some features may not work as you expect, or at all.

For more information about how we maintain browser compatibility for GitHub's products, see the github/browser-support repository.

Some browser vendors provide extended support releases. We do our best to ensure that GitHub AE functions properly in the latest extended support release for:

In earlier extended support releases, GitHub AE may not work as you expect, and some features may not be available.

Beta and developer builds

You may encounter unexpected bugs in beta and developer builds of our supported browsers. If you encounter a bug on GitHub AE in one of these unreleased builds, please verify that it also exists in the stable version of the same browser. If the bug only exists in the unstable version, consider reporting the bug to the browser developer.