Skip to main content
We publish frequent updates to our documentation, and translation of this page may still be in progress. For the most current information, please visit the English documentation.

此版本的 GitHub Enterprise 已停止服务 2023-01-18. 即使针对重大安全问题,也不会发布补丁。 为了获得更好的性能、更高的安全性和新功能,请升级到最新版本的 GitHub Enterprise。 如需升级帮助,请联系 GitHub Enterprise 支持

准备在组织中要求双重身份验证

在要求双重身份验证 (2FA) 之前,您可以向用户通知即将发生的更改,并验证谁已使用 2FA。

如果组织中需要 2FA,建议至少提前一周通知组织成员和外部协作者。

需要对您的组织使用双重身份验证时,不使用 2FA 的成员、外部协作者和帐单管理员(包括自动程序帐户)将从组织中删除,并且失去访问其仓库的权限。 他们还会失去对组织私有仓库的复刻的访问权限。

在组织中要求 2FA 之前,建议: