Skip to main content

此版本的 GitHub Enterprise 将停止服务 2022-06-03. 即使针对重大安全问题,也不会发布补丁。 要获得更好的性能、改进的安全性和新功能,请升级到 GitHub Enterprise 的最新版本。 如需升级方面的帮助,请联系 GitHub Enterprise 支持

About ticket priority

You can communicate the severity of your issue and how it is affecting you and your team by setting the priority of your support ticket.

When you contact GitHub Enterprise 支持, you can choose one of four priorities for the ticket: 紧急, 高, 普通, or 低.

GitHub 可随时自行决定修改事件单的优先级,并且在确定和缓解问题的主要原因后,可能会降低事件单的优先级。

Ticket priority for GitHub Enterprise Server

优先级描述示例
紧急GitHub Enterprise Server 在生产环境中出现故障,并且该故障直接影响您的业务运营。

对 紧急 优先级事件单的支持服务只以英语提供。
  • 影响所有用户的核心 Git 或 web 应用程序功能的错误或中断
  • 影响大多数用户的性能严重下降
  • 用完或快速占用存储空间
  • 无法安装续订的许可文件
  • 安全事件
  • 失去对实例的管理权限,并且没有已知的解决方法
  • 无法将备份还原到生产环境
GitHub Enterprise Server 在生产环境中出现故障,但对您的业务影响有限。
  • 性能下降,影响许多用户的工作效率
  • 因高可用性 (HA) 或集群节点故障而减少冗余
  • 无法备份实例
  • 无法将备份还原到测试或暂存环境,可能影响成功还原到生产环境
普通您在 GitHub Enterprise Server 方面遇到了有限或普通问题,或者对于实例运行有一般性疑虑或问题。
  • 测试或暂存环境中的问题
  • 有关使用 GitHub Enterprise Server API 和功能的建议,或有关从实例配置第三方集成的问题
  • 有关 GitHub 提供的用户数据迁移工具的问题
  • 升级
  • 漏洞报告
  • 功能未按预期工作
  • 一般安全问题
您对于 GitHub Enterprise Server 有问题或建议,但并不紧迫,或者该问题不影响团队的生产力。
  • 功能请求
  • 产品反馈
  • 状态检查请求(目前仅适用于 Premium 计划 客户)
  • 通知 GitHub 对实例进行计划内维护

Ticket priority for Advanced Security

PriorityDescription
Advanced Security is not functioning or is stopped or severely impacted such that the end user cannot reasonably continue use of the software and no workaround is available.
普通Advanced Security is functioning inconsistently, causing impaired end user usage and productivity.
Advanced Security is functioning consistently, but the end user requests minor changes in the software, such as documentation updates, cosmetic defects, or enhancements.

Further reading