Skip to main content
We publish frequent updates to our documentation, and translation of this page may still be in progress. For the most current information, please visit the English documentation.

Diese Version von GitHub Enterprise wird eingestellt am 2023-03-15. Es wird keine Patch-Freigabe vorgenommen, auch nicht für kritische Sicherheitsprobleme. Für bessere Leistung, verbesserte Sicherheit und neue Features aktualisiere auf die neueste Version von GitHub Enterprise. Wende dich an den GitHub Enterprise-Support, um Hilfe zum Upgrade zu erhalten.

Unterstützte Browser

Für die beste Nutzung von GitHub Enterprise Server werden die neuesten Versionen von Chrome, Edge, Firefox oder Safari empfohlen.

Informationen zur Webbrowserunterstützung für GitHub Enterprise Server

GitHub Enterprise Server ist für aktuelle Webbrowser konzipiert. Es empfiehlt sich, die neueste Version eines der folgenden Browser zu verwenden:

Wenn du nicht die neueste Version eines empfohlenen Browsers oder aber einen Browser verwendest, der nicht in der obigen Liste enthalten ist, kann es vorkommen, dass GitHub Enterprise Server oder einige Features nicht wie erwartet oder gar nicht funktioniert bzw. funktionieren.

Weitere Informationen zur Browserkompatibilität für Produkte von GitHub findest du im Repository github/browser-support.

Einige Browseranbieter bieten Releases mit erweitertem Support. Wir tun unser Bestes, um sicherzustellen, dass GitHub Enterprise Server im neuesten Release mit erweitertem Support ordnungsgemäß funktioniert:

In älteren Releases mit erweitertem Support funktioniert GitHub Enterprise Server ggf. nicht wie erwartet, und einige Features sind möglicherweise nicht verfügbar.

Beta- und Entwickler-Builds

In Beta- und Entwickler-Builds deines Browsers treten eventuell unerwartete Fehler auf, selbst wenn der Browser unterstützt wird. Wenn du in einem dieser noch nicht öffentlichen Builds einen Bug auf GitHub Enterprise Server feststellst, untersuche bitte zunächst, ob dieser Bug auch in der stabilen Version des gleichen Browsers auftritt. Sollte der Bug nur in der noch nicht stabilen Version auftreten, melde ihn bitte dem Entwickler des Browsers.