我们经常发布文档更新,此页面的翻译可能仍在进行中。有关最新信息,请访问英文文档。如果此页面上的翻译有问题,请告诉我们

此版本的 GitHub Enterprise 将停止服务 此版本的 GitHub Enterprise 已停止服务 2020-11-12. 即使针对重大安全问题,也不会发布补丁。 要获得更好的性能、改进的安全性和新功能,请升级到 GitHub Enterprise 的最新版本。 如需升级方面的帮助,请联系 GitHub Enterprise 支持

关于高级安全支持

GitHub Enterprise 支持 可帮助您排除在使用 Advanced Security 时遇到的问题。

本文内容

此文档对您有帮助吗?

帮助我们创建出色的文档!

所有 GitHub 文档都是开源的。看到错误或不清楚的内容了吗?提交拉取请求。

做出贡献

或, 了解如何参与。

注意:使用 GitHub 的支持服务时,GitHub 隐私声明GitHub 数据保护附录适用。

关于 Advanced Security 的支持

Advanced Security 包括英语版的 GitHub Enterprise 支持,通过电子邮件提供。

支持范围

如果您的支持申请超出了我们团队可以帮助您的范围, 我们可能会提出后续措施建议,以便在 GitHub Enterprise 支持 之外解决您的问题。 您的支持申请如果主要是关于以下方面,可能超出了 GitHub Enterprise 支持 的范围:

  • 第三方集成
  • 硬件设置
  • 外部系统配置
  • 开源项目
  • 构建项目或仓库
  • LGTM 集群设计
  • 写入或调试 CodeQL 的新查询

如果您不确定问题是否超出范围,请开一个事件单,我们乐意帮助您确定最好的处理方式。

联系 GitHub Enterprise 支持

您可以通过 GitHub Enterprise 支持 联系 GitHub Enterprise 支持门户 来寻求以下帮助:

  • 安装和使用 Advanced Security
  • 识别并验证受支持错误的原因

运行时间

We offer support for Advanced Security in English 24 hours per day, 5 days per week, excluding weekends and national U.S. holidays. The standard response time is 1 business day. GitHub 每天二十四 (24) 小时、每周五 (5) 天(不包括周末和美国全国性假日)对软件提供标准技术支持,不收取额外费用。 标准响应时间为 1 个工作日

节假日安排

GitHub Enterprise 支持 observes these U.S. holidays. GitHub 每天二十四 (24) 小时、每周五 (5) 天(不包括周末和美国全国性假日)对软件提供标准技术支持,不收取额外费用。

美国 美国节假日2018 年的庆祝日
元旦1 月 1 日
马丁·路德·金纪念 日1 月的第三个星期一
总统日2 月的第三个星期一
阵亡将士纪念日5 月的最后一个星期一
独立日7 月 4 日
劳动节9 月的第一个星期一
老兵节11 月 12 日
感恩节11 月的第四个星期四
感恩节后的第一天11 月的第四个星期五
平安夜12 月 24 日
圣诞节12 月 25 日
圣诞节后的第一天12 月 26 日
新年除夕12 月 31 日

安装 Advanced Security 更新

为确保您的 Advanced Security 实例稳定,您必须在新版本可用时安装并实施新版本。 这可确保您有最新功能、修改和增强,以及功能的所有更新、代码更正、补丁或 Advanced Security 的其他一般更新和修复。

为支持事件单分配优先级

联系 GitHub Enterprise 支持 以获取关于 Advanced Security 的帮助时,可为事件单选择以下三种优先级之一:高、普通 或 低。

GitHub 可随时自行决定修改事件单的优先级,并且在确定和缓解问题的主要原因后,可能会降低事件单的优先级。

优先级描述
Advanced Security 未运行、已停止或受到严重影响,以致终端用户无法合理地继续使用软件,也没有可用的解决方法。
普通Advanced Security 运行不一致,影响终端用户的使用和效率。
Advanced Security 能够一致地运行,但终端用户要求对软件稍作改动,例如文档更新、装饰性缺陷或增强功能。

解决和关闭支持事件单

GitHub Enterprise 支持 在提供解释、建议、使用说明、变通方法或向您推荐可解决问题的版本后,可能认为事件单已解决。

如果您使用自定义或不支持的插件、模块或自定义代码,GitHub Enterprise 支持 可能要求您在尝试解决问题时删除不支持的插件、模块或代码。 如果在不受支持的插件、模块或自定义代码删除后问题得以解决,GitHub Enterprise 支持 可能认为事件单已解决。

如果事件单超出支持范围,或者多次联系您但未获回复,GitHub Enterprise 支持 可能会关闭事件单。 如果 GitHub Enterprise 支持 因为未获回复而关闭事件单,您可以请求 GitHub Enterprise 支持 重新开启事件单。

此文档对您有帮助吗?

帮助我们创建出色的文档!

所有 GitHub 文档都是开源的。看到错误或不清楚的内容了吗?提交拉取请求。

做出贡献

或, 了解如何参与。