Skip to main content
설명서에 자주 업데이트를 게시하며 이 페이지의 번역이 계속 진행 중일 수 있습니다. 최신 정보는 영어 설명서를 참조하세요.

이 버전의 GitHub Enterprise는 다음 날짜에 중단됩니다. 2023-03-15. 중요한 보안 문제에 대해서도 패치 릴리스가 이루어지지 않습니다. 성능 향상, 향상된 보안, 새로운 기능을 위해 최신 버전의 GitHub Enterprise로 업그레이드합니다. 업그레이드에 대한 도움말은 GitHub Enterprise 지원에 문의하세요.

Dependabot 경고를 사용하여 프로젝트 종속성에서 취약성 식별

Dependabot은 프로젝트에서 사용하는 종속성에서 알려진 취약성이 감지되면 Dependabot alerts를 생성합니다.

  • Dependabot 경고 정보

    GitHub Enterprise Server은 리포지토리가 취약한 종속성를 사용하는 것을 감지하면 Dependabot alerts를 보냅니다.

  • Dependabot 경고 구성

    새로운 취약한 종속성 리포지토리 중 하나에 있을 때 Dependabot alerts를 사용하도록 설정합니다.

  • Dependabot 경고 보기 및 업데이트

    GitHub Enterprise Server가 프로젝트에서 안전하지 않은 종속성을 검색하는 경우 리포지토리의 Dependabot 경고 탭에서 세부 정보를 볼 수 있습니다. 그런 다음, 프로젝트를 업데이트하여 경고를 해결하거나 해제할 수 있습니다.

  • Dependabot 경고에 대한 알림 구성

    Dependabot alerts에 대한 알림을 받는 방법을 최적화합니다.